summaryrefslogtreecommitdiff
path: root/gnu/packages/algebra.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2020-09-28 19:39:23 +0200
committerAndreas Enge <andreas@enge.fr>2020-09-28 19:39:23 +0200
commit4c09ec43db3ccd4eb70bf723289e5f7e0ab37f35 (patch)
treeba0f235ae1b1a76b13dd58fe0357acc5892b2109 /gnu/packages/algebra.scm
parent02210487334fcddc3e15654c8fee86500cc9581c (diff)
downloadguix-patches-4c09ec43db3ccd4eb70bf723289e5f7e0ab37f35.tar
guix-patches-4c09ec43db3ccd4eb70bf723289e5f7e0ab37f35.tar.gz
gnu: cm: Update to 0.3.1.
* gnu/packages/algebra.scm (cm): Update to 0.3.1.
Diffstat (limited to 'gnu/packages/algebra.scm')
-rw-r--r--gnu/packages/algebra.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/algebra.scm b/gnu/packages/algebra.scm
index 16a1853483..cb409ab22a 100644
--- a/gnu/packages/algebra.scm
+++ b/gnu/packages/algebra.scm
@@ -123,15 +123,15 @@ greatest common divisor operations.")
(define-public cm
(package
(name "cm")
- (version "0.3")
+ (version "0.3.1")
(source (origin
(method url-fetch)
(uri (string-append
- "http://www.multiprecision.org/cm/download/cm-"
+ "http://www.multiprecision.org/downloads/cm-"
version ".tar.gz"))
(sha256
(base32
- "1nf5kr0nqmhbzrsrinky18z0ighjpsmb5cr8zyg8jf04bfbyrfmc"))))
+ "0qq6b1kwb1byj8ws33ya5awq0ilkpm32037pi1l4cf2737fg9m42"))))
(build-system gnu-build-system)
(propagated-inputs
`(("mpfrcx" ,mpfrcx)