summaryrefslogtreecommitdiff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-01-21 20:11:21 -0500
committerLeo Famulari <leo@famulari.name>2016-01-21 20:11:21 -0500
commitc2af02602ab19deca27db776406b35860cf47d97 (patch)
tree9ba75e658aa3061ef4229aeddbe1e63d34fae01f /gnu/packages/admin.scm
parent45da8c6dd10c93280277d17463d09fce6a25afe9 (diff)
downloadguix-patches-c2af02602ab19deca27db776406b35860cf47d97.tar
guix-patches-c2af02602ab19deca27db776406b35860cf47d97.tar.gz
Revert "gnu: Add iftop."
This reverts commit 45da8c6dd10c93280277d17463d09fce6a25afe9.
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm23
1 files changed, 0 insertions, 23 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 953c5b4cf8..6e783502e6 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -6,7 +6,6 @@
;;; Copyright © 2015 Taylan Ulrich Bayırlı/Kammer <taylanbayirli@gmail.com>
;;; Copyright © 2015 Alex Sassmannshausen <alex.sassmannshausen@gmail.com>
;;; Copyright © 2015 Eric Dvorsak <eric@dvorsak.fr>
-;;; Copyright © 2016 Leo Famulari <leo@famulari.name>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -1378,25 +1377,3 @@ command that learns\". It works by maintaining a database of the directories
you use the most from the command line and allows you to \"jump\" to
frequently used directories by typing only a small pattern.")
(license license:gpl3+)))
-
-(define-public iftop
- (package
- (name "iftop")
- (version "1.0pre4")
- (source (origin
- (method url-fetch)
- (uri (string-append "http://www.ex-parrot.com/~pdw/iftop/download"
- "/iftop-" version ".tar.gz"))
- (sha256
- (base32
- "15sgkdyijb7vbxpxjavh5qm5nvyii3fqcg9mzvw7fx8s6zmfwczp"))))
- (build-system gnu-build-system)
- (inputs
- `(("libpcap" ,libpcap)
- ("ncurses" ,ncurses)))
- (synopsis "Monitor network usage")
- (description "Iftop does for network usage what @command{top} does
-for CPU usage. It listens to network traffic on a named interface and
-displays a table of current bandwidth usage by pairs of hosts.")
- (home-page "http://www.ex-parrot.com/~pdw/iftop/")
- (license license:gpl3)))