summaryrefslogtreecommitdiff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-03-31 16:39:43 +0300
committerEfraim Flashner <efraim@flashner.co.il>2019-03-31 20:51:10 +0300
commit36a4366d79a310d05db0de2cf6d5bb3c5e861d4b (patch)
treec3968d05b86ac4f9d6cb70bbd34b94708ded305e /gnu/packages/admin.scm
parentcd9ca20a5d54549db26d9780cbc7b282ec9f0001 (diff)
downloadguix-patches-36a4366d79a310d05db0de2cf6d5bb3c5e861d4b.tar
guix-patches-36a4366d79a310d05db0de2cf6d5bb3c5e861d4b.tar.gz
gnu: Fix descriptions to not use quotes.
* gnu/packages/admin.scm (wpa-supplicant-minimal, mingetty, di), * gnu/packages/audio.scm (fil-plugins), * gnu/packages/base.scm (make-ld-wrapper, make-glibc-locales), * gnu/packages/bioinformatics.scm (r-samtools), * gnu/packages/chez.scm (chez-mit), * gnu/packages/commencement.scm (make-gcc-toolchain), * gnu/packages/compression.scm (fastjar), * gnu/packages/cran.scm (r-maps, r-rcpp), * gnu/packages/databases.scm (sparql-query), * gnu/packages/dunst.scm (dunst), * gnu/packages/ftp.scm (ncftp), * gnu/packages/gl.scm (freeglut), * gnu/packages/haskell-check.scm (ghc-tasty-golden), * gnu/packages/haskell.scm (ghc-case-insensitive, ghc-text, ghc-haskell-src, ghc-syb, ghc-deepseq-generics, ghc-network-uri, ghc-rerebase, ghc-zlib), * gnu/packages/image.scm (jbig2dec), * gnu/packages/kde-frameworks.scm (kinit, karchive), * gnu/packages/linux.scm (wireless-tools, perf, module-init-tools, kbd), * gnu/packages/lirc.scm (lirc), * gnu/packages/lisp.scm (uglify-js), * gnu/packages/mate.scm (mate-netbook), * gnu/packages/microcom.scm (microcom), * gnu/packages/music.scm (bristol), * gnu/packages/networking.scm (perl-geo-ip), * gnu/packages/patchutils.scm (patches), * gnu/packages/perl-check.scm (perl-test-more-utf8), * gnu/packages/perl.scm (perl-log-report-optional, perl-file-which, perl-io-tty, perl-log-any, perl-digest-sha1, perl-class-load, perl-regexp-common, perl-module-pluggable, perl-class-modifier), * gnu/packages/python-xyz.scm (python-backports-abc, python-natsort), * gnu/packages/samba.scm (iniparser), * gnu/packages/search.scm (mlocate), * gnu/packages/spice.scm (spice), * gnu/packages/statistics.scm (r-dt, r-lubridate, r-estimability, r-commonmark, r-digest, r-viridislite, r-stringr), * gnu/packages/tex.scm (texlive-latex-changebar), * gnu/packages/version-control.scm (subversion), * gnu/packages/w3m.scm (w3m), * gnu/packages/web.scm (perl-http-parser, perl-plack-middleware-reverseproxy), * gnu/packages/xorg.scm (xkeyboard-config, mkfontdir, xcursor-theme, mkfontscale, xinit, font-alias)[description]: Use @code instead of quotes.
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 7f7b2fec3e..d901110e53 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -475,8 +475,8 @@ login, passwd, su, groupadd, and useradd.")
(synopsis "Getty for the text console")
(description
"Small console getty that is started on the Linux text console,
-asks for a login name and then transfers over to 'login'. It is extended to
-allow automatic login and starting any app.")
+asks for a login name and then transfers over to @code{login}. It is extended
+to allow automatic login and starting any app.")
(license license:gpl2+)))
(define-public net-base
@@ -1140,7 +1140,8 @@ the client stations. It implements key negotiation with a WPA Authenticator
and it controls the roaming and IEEE 802.11 authentication/association of the
WLAN driver.
-This package provides the 'wpa_supplicant' daemon and the 'wpa_cli' command.")
+This package provides the @code{wpa_supplicant} daemon and the @code{wpa_cli}
+command.")
;; In practice, this is linked against Readline, which makes it GPLv3+.
(license license:bsd-3)
@@ -2076,7 +2077,7 @@ a new command using the matched rule, and runs it.")
(home-page "https://www.gentoo.com/di/")
(synopsis "Advanced df like disk information utility")
(description
- "'di' is a disk information utility, displaying everything that your
+ "@code{di} is a disk information utility, displaying everything that your
@code{df} command does and more. It features the ability to display your disk
usage in whatever format you prefer. It is designed to be highly portable and
produce uniform output across heterogeneous networks.")