summaryrefslogtreecommitdiff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-04-23 14:27:48 +0200
committerLudovic Courtès <ludo@gnu.org>2019-04-23 16:38:11 +0200
commit9fb1ca080861c8418a1cc6710bf0dfef1ee77248 (patch)
treeaa152b8876daee2c978280af1577860eed7cea8b /gnu/packages/admin.scm
parent93c5c6d1648570a66c34e41470ef6dde98317f0c (diff)
downloadguix-patches-9fb1ca080861c8418a1cc6710bf0dfef1ee77248.tar
guix-patches-9fb1ca080861c8418a1cc6710bf0dfef1ee77248.tar.gz
gnu: shepherd: Update to 0.6.0.
* gnu/packages/admin.scm (shepherd): Update to 0.6.0. Use "mirror://gnu" as the URL base. [properties]: Remove.
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 3a250eeaa8..11db178d4b 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -181,14 +181,14 @@ and provides a \"top-like\" mode (monitoring).")
(define-public shepherd
(package
(name "shepherd")
- (version "0.5.0")
+ (version "0.6.0")
(source (origin
(method url-fetch)
- (uri (string-append "https://alpha.gnu.org/gnu/shepherd/shepherd-"
+ (uri (string-append "mirror://gnu/shepherd/shepherd-"
version ".tar.gz"))
(sha256
(base32
- "1wmciqml9yplnx1s4ynn00giqyk06rbrcsgvpjj2df47sawk2jp8"))))
+ "1ys2w83vm62spr8bx38sccfdpy9fqmj7wfywm5k8ihsy2k61da2i"))))
(build-system gnu-build-system)
(arguments
'(#:configure-flags '("--localstatedir=/var")))
@@ -211,8 +211,7 @@ the execution of system services, replacing similar functionality found in
typical init systems. It provides dependency-handling through a convenient
interface and is based on GNU Guile.")
(license license:gpl3+)
- (home-page "https://www.gnu.org/software/shepherd/")
- (properties '((ftp-server . "alpha.gnu.org")))))
+ (home-page "https://www.gnu.org/software/shepherd/")))
(define-public daemontools
(package