summaryrefslogtreecommitdiff
path: root/gnu/installer/newt/partition.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-10-19 12:51:57 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-10-19 13:11:40 -0400
commit5e2140511c1ad9ccd731438b74d61b62111da1e6 (patch)
treea4ff748ad26e121b88469b5d921001ef1382be8f /gnu/installer/newt/partition.scm
parent9e3a5ee417ea7fe9721be8804ff047e80c4f22ed (diff)
parent353bdae32f72b720c7ddd706576ccc40e2b43f95 (diff)
downloadguix-patches-5e2140511c1ad9ccd731438b74d61b62111da1e6.tar
guix-patches-5e2140511c1ad9ccd731438b74d61b62111da1e6.tar.gz
Merge branch 'staging'
Conflicts: gnu/packages/admin.scm gnu/packages/commencement.scm gnu/packages/gdb.scm gnu/packages/llvm.scm gnu/packages/package-management.scm gnu/packages/tls.scm
Diffstat (limited to 'gnu/installer/newt/partition.scm')
-rw-r--r--gnu/installer/newt/partition.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/installer/newt/partition.scm b/gnu/installer/newt/partition.scm
index 54d595f54e..ed38287fe8 100644
--- a/gnu/installer/newt/partition.scm
+++ b/gnu/installer/newt/partition.scm
@@ -32,7 +32,7 @@
#:use-module (srfi srfi-35)
#:use-module (newt)
#:use-module (parted)
- #:export (run-partioning-page))
+ #:export (run-partitioning-page))
(define (button-exit-action)
"Raise the &installer-step-abort condition."
@@ -725,7 +725,7 @@ by pressing the Exit button.~%~%")))
(run-disk-page result-disks new-user-partitions
#:guided? guided?)))))
-(define (run-partioning-page)
+(define (run-partitioning-page)
"Run a page asking the user for a partitioning method."
(define (run-page devices)
(let* ((items