summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMathieu Lirzin <mthl@gnu.org>2016-01-24 18:57:49 +0100
committerMathieu Lirzin <mthl@gnu.org>2016-01-28 16:31:38 +0100
commit71ed439b6804e82877f63093ee101a2f1e12c77a (patch)
tree5844de8cc680677aefa97e39dc2f2ef632535b8a /Makefile.am
parent4c48878de889d45620ad79c6de077ac2b1984d6a (diff)
downloadguix-patches-71ed439b6804e82877f63093ee101a2f1e12c77a.tar
guix-patches-71ed439b6804e82877f63093ee101a2f1e12c77a.tar.gz
build: Add 'EMACS' silent rule.
* Makefile.am (AM_V_EMACS, AM_V_EMACS_, AM_V_EMACS_0): New variables. * emacs.am [HAVE_EMACS] ($(AUTOLOADS)): Use $(AM_V_EMACS).
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 768a8bd263..2fa126959a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -484,3 +484,7 @@ AM_V_DL_0 = @echo " DL " $@;
AM_V_DOT = $(AM_V_DOT_$(V))
AM_V_DOT_ = $(AM_V_DOT_$(AM_DEFAULT_VERBOSITY))
AM_V_DOT_0 = @echo " DOT " $@;
+
+AM_V_EMACS = $(AM_V_EMACS_$(V))
+AM_V_EMACS_ = $(AM_V_EMACS_$(AM_DEFAULT_VERBOSITY))
+AM_V_EMACS_0 = @echo " EMACS " $@;