summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-08-17 19:43:17 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-08-27 14:59:21 -0400
commit0f853ab7731da4784a24cad7b08d6b9b633f5787 (patch)
treeeae49762b73f3a4ebeeae53ce08199e6aac7e0c8 /Makefile.am
parent9c7c3f771c0a9f0ec94106127f4ac25b8dcf7557 (diff)
downloadguix-patches-0f853ab7731da4784a24cad7b08d6b9b633f5787.tar
guix-patches-0f853ab7731da4784a24cad7b08d6b9b633f5787.tar.gz
build: Distribute tests/go.scm even when the host lacks guile-lib.
This is a follow-up commit to 38d337a5b749713b34568ee55ad747522f26ef94. * Makefile.am (EXTRA_DIST)[!HAVE_GUILE_LIB]: Add tests/go.scm. Reported-by: Chris Marusich <cmmarusich@gmail.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 327d3f9961..3c79760734 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -517,6 +517,8 @@ SCM_TESTS = \
if HAVE_GUILE_LIB
SCM_TESTS += tests/go.scm
+else
+EXTRA_DIST += tests/go.scm
endif
if BUILD_DAEMON_OFFLOAD