summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-06-18 21:35:10 -0400
committerLeo Famulari <leo@famulari.name>2024-07-03 21:47:20 -0400
commit87af8642a820342fcb77eb6ad6d0ae80781be885 (patch)
treea0b855bb2753a1cffb43f86882a2485662e4db94
parent6c6670d9096291798ffe77268fa4f7e07d83a01f (diff)
downloadguix-patches-87af8642a820342fcb77eb6ad6d0ae80781be885.tar
guix-patches-87af8642a820342fcb77eb6ad6d0ae80781be885.tar.gz
gnu: python-pytest-sanic: Further relax the websockets version requirements.
* gnu/packages/python-check.scm (python-pytest-sanic)[arguments]: Accept PYTHON-WEBSOCKETS 12.0 in the custom 'relax-requirements' phase. Change-Id: I279d7f98ff2f1fe3be46ffd4f06bbc3005c453b5
-rw-r--r--gnu/packages/python-check.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index fb83031094..d79427f28a 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -2363,7 +2363,7 @@ help in debugging failures and optimizing the scheduler to improve speed.")
(lambda _
(substitute* "setup.py"
(("websockets.*<11.0")
- "websockets<12.0")))))))
+ "websockets<13.0")))))))
(propagated-inputs
(list python-httpx python-async-generator python-pytest
python-websockets))