summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-06-24 00:01:34 +0200
committerjgart <jgart@dismail.de>2024-06-24 08:46:06 -0500
commitadf841fe3aeb2e3bdf2532a42251e5eba9664dcf (patch)
tree6ca0da7d1fe9fc3b43070b51c5f9af6f4a10f871
parent831001c581279ee981aea7433e4d6dbe30de7d31 (diff)
downloadguix-patches-adf841fe3aeb2e3bdf2532a42251e5eba9664dcf.tar
guix-patches-adf841fe3aeb2e3bdf2532a42251e5eba9664dcf.tar.gz
gnu: python-maxminddb: Update to 2.6.2.
* gnu/packages/geo.scm (python-maxminddb): Update to 2.6.2. [build-system]: Change to pyproject-build-system. Change-Id: I824468160fef695a8fb9e517b9d91c90da9a2897 Signed-off-by: jgart <jgart@dismail.de>
-rw-r--r--gnu/packages/geo.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 69e7b58677..0fad220f1c 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -2375,15 +2375,15 @@ associated with an address.")
(define-public python-maxminddb
(package
(name "python-maxminddb")
- (version "2.2.0")
+ (version "2.6.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "maxminddb" version))
(sha256
(base32
- "1rc4a403r3b4vhmhb03gidd0fmsbvfpbf3qfcw25h4db9zn0fxz3"))))
- (build-system python-build-system)
+ "0r7jcqzr3hy9jims0ygjdhndysbs02hsaybx9f4vq2k2w8r2v13x"))))
+ (build-system pyproject-build-system)
(arguments
`(#:tests? #f)) ;; Tests require a copy of the maxmind database
(inputs