summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authordan <i@dan.games>2024-03-28 11:54:50 +0800
committerJohn Kehayias <john.kehayias@protonmail.com>2024-04-01 01:06:10 -0400
commit083c9c010903ad42736e1fd000546042fbfafb1c (patch)
treeb95b6e152309a43df87ef23b65226738268cd410
parentaea7691fdd48ac529a5544312291e4422ec43274 (diff)
downloadguix-patches-083c9c010903ad42736e1fd000546042fbfafb1c.tar
guix-patches-083c9c010903ad42736e1fd000546042fbfafb1c.tar.gz
gnu: volk: Update to 1.3.280.0.
* gnu/packages/vulkan.scm (volk): Update to 1.3.280.0. Change-Id: I4f72df2ba6784f3dae93cf60361e1bceaf61d3bb Signed-off-by: John Kehayias <john.kehayias@protonmail.com>
-rw-r--r--gnu/packages/vulkan.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/vulkan.scm b/gnu/packages/vulkan.scm
index c60c179644..1bd7339277 100644
--- a/gnu/packages/vulkan.scm
+++ b/gnu/packages/vulkan.scm
@@ -536,16 +536,16 @@ use the Vulkan API.")
(define-public volk
(package
(name "volk")
- (version %vulkan-sdk-version)
+ (version "1.3.280.0")
(source (origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/zeux/volk")
- (commit version)))
+ (commit (string-append "vulkan-sdk-" version))))
(file-name (git-file-name name version))
(sha256
(base32
- "0xaw3kg754mknx8lfj1p74a9npjfvdvlpicvn0hla4495zpc10rq"))))
+ "0x4jhc8n9c4k8svmmcaxxs613xbsav7wam94gacddlm738cwp13v"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ;no test