summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonathan Pieper <jpieper@mailbox.org>2024-04-15 19:45:07 +0200
committerGuix Patches Tester <>2024-04-17 14:14:52 +0200
commitb2dfaae6fe2847b472da0dceefda48464efa7ab3 (patch)
tree8fc70ecc6a2b3c72bed8771d6768b38068529325
parent4b7c71803bec8906e343fa394c4d94b69d2b72cd (diff)
downloadguix-patches-b2dfaae6fe2847b472da0dceefda48464efa7ab3.tar
guix-patches-b2dfaae6fe2847b472da0dceefda48464efa7ab3.tar.gz
gnu: python-snowballstemmer: Update to 2.2.0.
* gnu/packages/python-xyz.scm (python-snowballstemmer): Update to 2.2.0.
-rw-r--r--gnu/packages/python-xyz.scm21
1 files changed, 11 insertions, 10 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 822d62750a..661c63ecb0 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -22555,20 +22555,21 @@ numbers, real numbers, mixed types and more, and comes with a shell command
(define-public python-snowballstemmer
(package
(name "python-snowballstemmer")
- (version "2.0.0")
- (source (origin
- (method url-fetch)
- (uri (pypi-uri "snowballstemmer" version))
- (sha256
- (base32
- "0ligk61idlz8kkgd5hpip5whm172riwglb6xydii7h62yhysqfyz"))))
+ (version "2.2.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "snowballstemmer" version))
+ (sha256
+ (base32 "1ccwy75i0f5yi1vy6fyvr1gf43ydhjani45mswm43ls7hpmnvc89"))))
(build-system python-build-system)
(arguments
- `(;; No tests exist
- #:tests? #f))
+ `( ;No tests exist
+ #:tests? #f))
(home-page "https://github.com/shibukawa/snowball_py")
(synopsis "Snowball stemming library collection for Python")
- (description "This package provides 16 word stemmer algorithms generated
+ (description
+ "This package provides 16 word stemmer algorithms generated
from Snowball algorithms. It includes the 15 original ones plus the Poerter
English stemmer.")
(license license:bsd-3)))