summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGiacomo Leidi <goodoldpaul@autistici.org>2024-04-07 22:57:18 +0200
committerGuix Patches Tester <>2024-04-17 14:24:30 +0200
commit6e0982f784336a25a15c42e8dd0505369543a5d4 (patch)
tree5e90775c19390e5ae04b48136ff48f912f543bdb
parentca37d4e07025c1353b89226d9524fba63abc6a01 (diff)
downloadguix-patches-6e0982f784336a25a15c42e8dd0505369543a5d4.tar
guix-patches-6e0982f784336a25a15c42e8dd0505369543a5d4.tar.gz
gnu: Add docker-credential-pass.
* gnu/packages/gnome.scm (docker-credential-pass): New variable. Change-Id: I442ff509aaed8cc3809de27714710abd24f7e8e0
-rw-r--r--gnu/packages/gnome.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 12f221d1c5..c5e79c408e 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -5266,6 +5266,10 @@ and the GLib main loop, to integrate well with GNOME applications.")
and other secrets. It communicates with the \"Secret Service\" using DBus.")
(license license:lgpl2.1+)))
+(define-public docker-credential-pass
+ (docker-credential-helpers "pass"
+ #:inputs (list password-store)))
+
(define-public docker-credential-secretservice
(docker-credential-helpers "secretservice"
#:inputs (list libsecret)))