summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHerman Rimm <herman@rimm.ee>2024-03-30 12:40:05 +0100
committerGuix Patches Tester <>2024-04-17 13:58:10 +0200
commita6bf14ee4b8061a31117b541aaa43d57575c65aa (patch)
tree80bb19a56bc4432ffae429a30eda080422a701c8
parentb47ae1ecc43baaf726701ab2d2f810ecfaa75428 (diff)
downloadguix-patches-a6bf14ee4b8061a31117b541aaa43d57575c65aa.tar
guix-patches-a6bf14ee4b8061a31117b541aaa43d57575c65aa.tar.gz
gnu: gecode: Update to development version 6.3.0.
* gnu/packages/maths.scm (gecode): Update. Change-Id: I5e89105f3fef61d6aa677a4a118225679220ce5d
-rw-r--r--gnu/packages/maths.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index cc42ce7902..2990ab212e 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -63,6 +63,7 @@
;;; Copyright © 2023 Jake Leporte <jakeleporte@outlook.com>
;;; Copyright © 2023 Camilo Q.S. (Distopico) <distopico@riseup.net>
;;; Copyright © 2023 David Elsing <david.elsing@posteo.net>
+;;; Copyright © 2024 Herman Rimm <herman@rimm.ee>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -2616,16 +2617,16 @@ and quadratic objectives using the Simplex algorithm.")
(define-public gecode
(package
(name "gecode")
- (version "6.2.0")
+ (version "6.3.0")
(source (origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/Gecode/gecode")
- (commit (string-append "release-" version))))
+ (commit "2d20e88cae176584b6e09d909aca3eb72ae76829")))
(file-name (git-file-name name version))
(sha256
(base32
- "0b1cq0c810j1xr2x9y9996p894571sdxng5h74py17c6nr8c6dmk"))
+ "0hf7hd7m5p26xwn8f561f0gn2a6q33xz818jg3ivmvp2ysmmmm4r"))
(modules '((guix build utils)))
(snippet
'(begin