summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-07-04 21:57:47 +0200
committerMarius Bakke <marius@gnu.org>2022-07-05 01:56:51 +0200
commitc2ce62b6db8020931f7eb7fa29f09e70f3e25f8c (patch)
treeb28b3bdd2db3be65babb540bfb1176003de790dd
parent87fcfb8365f0eacdabcb3ec6e3fa0a90aab2b607 (diff)
downloadguix-patches-c2ce62b6db8020931f7eb7fa29f09e70f3e25f8c.tar
guix-patches-c2ce62b6db8020931f7eb7fa29f09e70f3e25f8c.tar.gz
gnu: python-django@3.2: Update to 3.2.14 [fixes CVE-2022-34265].
* gnu/packages/django.scm (python-django-3.2): Update to 3.2.14.
-rw-r--r--gnu/packages/django.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/django.scm b/gnu/packages/django.scm
index 9a34b38145..b32faab183 100644
--- a/gnu/packages/django.scm
+++ b/gnu/packages/django.scm
@@ -141,13 +141,13 @@ to the @dfn{don't repeat yourself} (DRY) principle.")
(define-public python-django-3.2
(package
(inherit python-django-4.0)
- (version "3.2.13")
+ (version "3.2.14")
(source (origin
(method url-fetch)
(uri (pypi-uri "Django" version))
(sha256
(base32
- "1dn4irl4m21skcqb2mbj55vgryqfqk6wqa8s1c7bmxlv19x4k4vd"))))
+ "1krg0bfd78mnqly1gzbprssz3bz6xryc2fig0x75la2vifx84wb7"))))
(native-search-paths '()) ;no need for TZDIR
(propagated-inputs
(modify-inputs (package-propagated-inputs python-django-4.0)