summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLiliana Marie Prikler <liliana.prikler@gmail.com>2022-07-03 17:05:03 +0200
committerLiliana Marie Prikler <liliana.prikler@gmail.com>2022-07-03 17:07:09 +0200
commiteb44b1f30430954749d09916fd7885ff3062a417 (patch)
tree9462f037936410857ef7f2672afc5e280f2071e9
parent65c9ecce2aa3eb393534c204023a28818ddbfe6c (diff)
downloadguix-patches-eb44b1f30430954749d09916fd7885ff3062a417.tar
guix-patches-eb44b1f30430954749d09916fd7885ff3062a417.tar.gz
gnu: renpy: Install sdk-fonts.
Without these fonts, the launcher will fail to launch. * gnu/packages/game-development.scm (renpy)[install]: Also recursively copy sdk-fonts.
-rw-r--r--gnu/packages/game-development.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 07402aecf2..30512dcc80 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1431,6 +1431,8 @@ are only used to bootstrap it.")
(string-append out "/share/renpy/common"))
(copy-recursively "gui"
(string-append out "/share/renpy/gui"))
+ (copy-recursively "sdk-fonts"
+ (string-append out "/share/renpy/sdk-fonts"))
(mkdir-p (string-append out "/bin"))
(copy-file #$(local-file (search-auxiliary-file "renpy/renpy.in"))