summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-19 15:39:57 -0500
committerLeo Famulari <leo@famulari.name>2021-01-19 22:26:39 -0500
commiteb11e1e180c198564942ff2b448a800de3116e34 (patch)
tree5b1338d203d14b3f117b7708820e1a9b762a8c35
parent69a832a592011c354c2fd7b47b82b31d281f14e5 (diff)
downloadguix-patches-eb11e1e180c198564942ff2b448a800de3116e34.tar
guix-patches-eb11e1e180c198564942ff2b448a800de3116e34.tar.gz
gnu: linux-libre 4.19: Update to 4.19.169.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.169. (linux-libre-4.19-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f61eaf3f69..e0f056aff9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -382,7 +382,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.168")
+(define-public linux-libre-4.19-version "4.19.169")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -390,7 +390,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1whkqklqj8rz9lv88aldvwkwnb9xvg0njdbcrk56r7z6f9zkhnmm")))
+ (hash (base32 "156y4ly7qyy5z7sbp2vccrs7za72k3zi2hfjpskqqd6civdlvln7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))