summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-19 15:39:46 -0500
committerLeo Famulari <leo@famulari.name>2021-01-19 22:26:39 -0500
commit69a832a592011c354c2fd7b47b82b31d281f14e5 (patch)
tree5e1ed96714db36d5fb91eb1acc635484844142ac
parent1470d2dde17833dca55160a29496ac1251576f54 (diff)
downloadguix-patches-69a832a592011c354c2fd7b47b82b31d281f14e5.tar
guix-patches-69a832a592011c354c2fd7b47b82b31d281f14e5.tar.gz
gnu: linux-libre 5.4: Update to 5.4.91.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.91. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5fe6fdecef..f61eaf3f69 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -369,7 +369,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.90")
+(define-public linux-libre-5.4-version "5.4.91")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -377,7 +377,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "06pscvxjkpz35y6kbmyzdvn9mm4p7pfg0d49chi1q61z0sy3crv4")))
+ (hash (base32 "05swzh4gb0mk6wzza0k6b0283cygkvj8a2d2b2gab6sb0fxn208f")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))