summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-06-09 12:30:47 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-06-15 17:03:18 +0200
commit93286d385731eba85b2cf44d528b38ccfa3f1319 (patch)
tree6add93349bd621d73996c91061abc13eecbb2991
parentf84d5a09d4c02404351547615521def0a041fafa (diff)
downloadguix-patches-93286d385731eba85b2cf44d528b38ccfa3f1319.tar
guix-patches-93286d385731eba85b2cf44d528b38ccfa3f1319.tar.gz
gnu: texlive-latex-cyrillic.
* gnu/packages/tex.scm (texlive-latex-cyrillic): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8351262bbc..17cf78a292 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1308,6 +1308,28 @@ what has to be done for each language. Users of XeTeX are advised to use the
polyglossia package rather than Babel.")
(license license:lppl1.3+)))
+(define-public texlive-latex-cyrillic
+ (package
+ (name "texlive-latex-cyrillic")
+ (version (number->string %texlive-revision))
+ (source (origin
+ (method svn-fetch)
+ (uri (texlive-ref "latex" "cyrillic"))
+ (sha256
+ (base32
+ "1mdhl35hwas68ki56qqngzar37dwv4mm64l2canihr255bz34lbv"))))
+ (build-system texlive-build-system)
+ (arguments
+ '(#:tex-directory "latex/cyrillic"))
+ (home-page "http://www.ctan.org/pkg/latex-cyrillic")
+ (synopsis "Support for Cyrillic fonts in LaTeX")
+ (description
+ "This bundle of macros files provides macro support (including font
+encoding macros) for the use of Cyrillic characters in fonts encoded under the
+T2* and X2 encodings. These encodings cover (between them) pretty much every
+language that is written in a Cyrillic alphabet.")
+ (license license:lppl1.3c+)))
+
(define texlive-texmf
(package
(name "texlive-texmf")