summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-02-18 13:08:11 -0500
committerMark H Weaver <mhw@netris.org>2016-02-21 03:05:24 -0500
commit57a41bfb3c84d72f95269dde45446b1f2869c37e (patch)
tree212a9e979dc54cc49df1116ca5c04ccbde0962fa
parent9eb05bc3817a1c775f92f0f4cbc45f2f6a23556f (diff)
downloadguix-patches-57a41bfb3c84d72f95269dde45446b1f2869c37e.tar
guix-patches-57a41bfb3c84d72f95269dde45446b1f2869c37e.tar.gz
gnu: linux-libre: Update to 4.4.2.
* gnu/packages/linux.scm (linux-libre): Update to 4.4.2.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7cdb5d189a..6068471742 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -220,7 +220,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
(search-path %load-path file)))
(define-public linux-libre
- (let* ((version "4.4.1")
+ (let* ((version "4.4.2")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Apply the neat patch.
@@ -294,7 +294,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
(uri (linux-libre-urls version))
(sha256
(base32
- "1d6wzhbpz0g79iwlkv10qmig518risz9bi3qw8wdn7j2xs7ij1j2"))))
+ "1xqc3anjymwwzvxdryjr3hb4wip2qghzlbrw1nrgslakskc20qdw"))))
(build-system gnu-build-system)
(supported-systems '("x86_64-linux" "i686-linux"))
(native-inputs `(("perl" ,perl)