summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-06-23 10:08:28 -0400
committerLeo Famulari <leo@famulari.name>2022-06-23 11:48:31 -0400
commitfc2d12d55b97b11907bf675118855e323fdf1f2f (patch)
tree5edf60779e9e5afc3a57c9a319bee7ea87ff8aaf
parent32494a7d08af4350500c3affb2b515c320cf619a (diff)
downloadguix-patches-fc2d12d55b97b11907bf675118855e323fdf1f2f.tar
guix-patches-fc2d12d55b97b11907bf675118855e323fdf1f2f.tar.gz
gnu: linux-libre 5.4: Update to 5.4.200.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.200. (linux-libre-5.4-pristine-source, deblob-scripts-5.4): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fb4669f8b4..6c2ce9dfdb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -400,17 +400,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.198")
+(define-public linux-libre-5.4-version "5.4.200")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
linux-libre-5.4-gnu-revision
(base32 "1nlgk8ajb5wl3aa96h9a0pb9j5a5wmrbpk63varn557x1d00r7wj")
- (base32 "05i286d98fm2pdf9724x1dsmfcm7gsd7yyyvxqlpisyj1kx14hda")))
+ (base32 "1vnjbdyssa7dwyjl9kg35alwvf7yh597cl74yr1wy2gk5bc9paw6")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0wvscr5wia2xdiqfxxdwl8kxf1s085qdj5h4423mraj7dh6l0ihh")))
+ (hash (base32 "1f15al9g4cd17fm43im5rqqrbz1cqhz2hq5ycpqvwa02pydprsga")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))