summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-06-23 10:08:59 -0400
committerLeo Famulari <leo@famulari.name>2022-06-23 11:48:31 -0400
commit8e70d0e3273f101ed327ea8bc9ea63144d862abd (patch)
treee9438b05ce3f85ab67e25b9e22289cae69f7164c
parentfc2d12d55b97b11907bf675118855e323fdf1f2f (diff)
downloadguix-patches-8e70d0e3273f101ed327ea8bc9ea63144d862abd.tar
guix-patches-8e70d0e3273f101ed327ea8bc9ea63144d862abd.tar.gz
gnu: linux-libre 4.19: Update to 4.19.248.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.248. (linux-libre-4.19-pristine-source, deblob-scripts-4.19): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6c2ce9dfdb..a18cfe6dc4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -415,17 +415,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.247")
+(define-public linux-libre-4.19-version "4.19.248")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
linux-libre-4.19-gnu-revision
(base32 "06pqv050bkii0hc2v7ymny5264w1bca8db0dp1pw9mfmjg865am5")
- (base32 "1dnjgx1nmawm9gm0yf15nl80nmg7hy7q2vl3jxjbwj6hlrfv5dmx")))
+ (base32 "00i91lx938nqlgy63hiricqd0fnbbf26vgya9c5lb7m1f4x324im")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "136gmsmvgb2nid4by2ld003w06lsr7hgn9ajx0wfziag7pfnjsv2")))
+ (hash (base32 "0cdflfk6l13slw1cawpkhpjzbbnffcbyffrh29p9jg73pdqx23y4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))