summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-30 16:00:32 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:34:58 -0400
commit6fd69dd81635878b7c65f7ec50a729b49a8a7040 (patch)
tree74b3255e0fcbbed2ca9745fbcccd8d08d3eb165d
parent341ac566c2bc02b8bf76106436a31ac54a340a09 (diff)
downloadguix-patches-6fd69dd81635878b7c65f7ec50a729b49a8a7040.tar
guix-patches-6fd69dd81635878b7c65f7ec50a729b49a8a7040.tar.gz
gnu: linux-libre 4.4: Update to 4.4.282.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.282. (linux-libre-4.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 386fa58852..5688734b20 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -438,7 +438,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.281")
+(define-public linux-libre-4.4-version "4.4.282")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -446,7 +446,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "12grr2vc2mcvy7k8w1apqs9mhfg0lvz6mrpksym234m4n5yy48ng")))
+ (hash (base32 "1rgxznjb6gsi64wk7x2rylyi64y2nx5yiah5gfm40c6l2f7lb9cc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))