summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-06-23 10:10:04 -0400
committerLeo Famulari <leo@famulari.name>2022-06-23 11:48:31 -0400
commit696e2cc345f015c32f211bf0d0330c04b1cf5f15 (patch)
tree7cd354b32c53bb54c9ef666bb6df87519baacb5a
parent028d809f2c70ce64d4162230135133e8d34b4c0b (diff)
downloadguix-patches-696e2cc345f015c32f211bf0d0330c04b1cf5f15.tar
guix-patches-696e2cc345f015c32f211bf0d0330c04b1cf5f15.tar.gz
gnu: linux-libre 4.9: Update to 4.9.319.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.319. (linux-libre-4.9-pristine-source, deblob-scripts-4.9): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 008c661a6d..8f7b4f4f5b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -445,17 +445,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.318")
+(define-public linux-libre-4.9-version "4.9.319")
(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
linux-libre-4.9-gnu-revision
(base32 "0nai5m4rbh37qaj1xf2qj7656l2gacfh0847q5d07y22b048fq5n")
- (base32 "14jyn2yrbm6ayp0bszs4f9jy3p1qkrj5p5gf5c42spr67aa2lv2v")))
+ (base32 "0bib3641dbcqdkx3anna3caxnsg3nw9cnmhcklq0s93g3m57041h")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "09czsc0ynyw068yczs9qx4cliqmrh5hvz93c77lhh014wn02pba4")))
+ (hash (base32 "11242bn95k51knm9da7xk7r10vk7iji06wix1cq4g5nzldrfp9sp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))