summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-06-23 10:07:14 -0400
committerLeo Famulari <leo@famulari.name>2022-06-23 11:48:30 -0400
commit5f7bb57c5a56bdd81138c167e8233f8c8b97acb7 (patch)
tree01a11f1f5dae4c6881781856593f6bf8752e0593
parent80ba78ab98b405dc0a6c2703584a6737dcd209ee (diff)
downloadguix-patches-5f7bb57c5a56bdd81138c167e8233f8c8b97acb7.tar
guix-patches-5f7bb57c5a56bdd81138c167e8233f8c8b97acb7.tar.gz
gnu: linux-libre 5.15: Update to 5.15.49.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.49. linux-libre-5.15-pristine-source, deblob-scripts-5.15): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9c59d4ef9b..7e6153f6b4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -370,17 +370,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.47")
+(define-public linux-libre-5.15-version "5.15.49")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
linux-libre-5.15-version
linux-libre-5.15-gnu-revision
(base32 "1n57mz5agvf1d0ggbg080d7hvx8p9y0iqxkq4ypg10a7n96zy7y5")
- (base32 "17xsn91h0c2d8igpzgmjm1g58nfpihlhgg9wm8zbfyd5g4airs8f")))
+ (base32 "129qlhwdv2mfb85gbvq03kkbdfp73b444rryr4rrbvi0jmq4cp24")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1700js21yimx8rz4bsglszry564l2ycmmcr36rdqspzbmlx5w8wb")))
+ (hash (base32 "1p2r02h2z0j34hpkp3kr4741pr15ii72b94zllravx27pa9phj9j")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))