summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-06-23 10:07:53 -0400
committerLeo Famulari <leo@famulari.name>2022-06-23 11:48:30 -0400
commit32494a7d08af4350500c3affb2b515c320cf619a (patch)
tree22383b81e55fe4773f03338a77f5ce2c1c45d6c3
parent5f7bb57c5a56bdd81138c167e8233f8c8b97acb7 (diff)
downloadguix-patches-32494a7d08af4350500c3affb2b515c320cf619a.tar
guix-patches-32494a7d08af4350500c3affb2b515c320cf619a.tar.gz
gnu: linux-libre 5.10: Update to 5.10.124.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.124. (linux-libre-5.10-pristine-source, deblob-scripts-5.10): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7e6153f6b4..fb4669f8b4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -385,17 +385,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.122")
+(define-public linux-libre-5.10-version "5.10.124")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
linux-libre-5.10-gnu-revision
(base32 "0mw7qn77y9c6wrnw4rjvf75cpm1w6n1aqqhf8cnghcb97p2yxxrf")
- (base32 "1ryfc8fppigssrzz5lfbqgli49cgs3lmf0yh46lpi2k0j2x30qcc")))
+ (base32 "1981axxswghza3iadp94q54y8w30h9w9vyq4cbjiiv9alvbv0pb8")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0h0gfi3p1dd4p8xxklrl8sc3rv4xd08q7nv0i4m166w8188v62wj")))
+ (hash (base32 "0yz3yw02b6b1sq800r46x5b3dagswb6z4clrfq485c4669sb2ipc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))