summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-01 02:49:35 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:49 -0400
commit29618c72d5441fda71237e50d266cb33050b60cd (patch)
tree026bc322e15e1097acdabb4bf8d6f9a878b7da50
parenta8c87c9f06462a110913f0bf0dee7c011deb4889 (diff)
downloadguix-patches-29618c72d5441fda71237e50d266cb33050b60cd.tar
guix-patches-29618c72d5441fda71237e50d266cb33050b60cd.tar.gz
gnu: Remove python2-twodict.
* gnu/packages/python-xyz.scm (python2-twodict): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm15
1 files changed, 0 insertions, 15 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 2337f4c3f5..c6c63ebab0 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -505,21 +505,6 @@ remembers the order in which the items were inserted and supports almost all the
features of the Python's built-in dict.")
(license license:unlicense)))
-(define-public python2-twodict
- (package
- (inherit python-twodict)
- (name "python2-twodict")
- (version "1.2")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "twodict" version))
- (sha256
- (base32 "0ifv7dv18jn2lg0a3l6zdlvmmlda2ivixfjbsda58a2ay6kxznr0"))))
- (build-system python-build-system)
- (arguments
- `(#:python ,python-2))))
-
(define-public python-argopt
(package
(name "python-argopt")