summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-06-23 10:09:34 -0400
committerLeo Famulari <leo@famulari.name>2022-06-23 11:48:31 -0400
commit028d809f2c70ce64d4162230135133e8d34b4c0b (patch)
treee839ddb473a20c2786a9d14c21d415d409e57d5b
parent8e70d0e3273f101ed327ea8bc9ea63144d862abd (diff)
downloadguix-patches-028d809f2c70ce64d4162230135133e8d34b4c0b.tar
guix-patches-028d809f2c70ce64d4162230135133e8d34b4c0b.tar.gz
gnu: linux-libre 4.14: Update to 4.14.284.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.284. (linux-libre-4.14-pristine-source, deblob-scripts-4.14): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a18cfe6dc4..008c661a6d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -430,17 +430,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.283")
+(define-public linux-libre-4.14-version "4.14.284")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
linux-libre-4.14-version
linux-libre-4.14-gnu-revision
(base32 "02rxvr0gmxb3zfsyyzdmzgfq04gkdkv1cc38md0xfl0mxzdzdfyk")
- (base32 "1dnjgx1nmawm9gm0yf15nl80nmg7hy7q2vl3jxjbwj6hlrfv5dmx")))
+ (base32 "00i91lx938nqlgy63hiricqd0fnbbf26vgya9c5lb7m1f4x324im")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "191gybhnck4mh9yjzwgv1crrbxjc90p12bcif721rbs6xzszmxzh")))
+ (hash (base32 "1f7bidisa6b4ff0mgn66h1nmf94j5mcx4wnkwnd9f49im6hcqllq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))