summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-05-14 23:07:15 +0200
committerMarius Bakke <marius@gnu.org>2020-05-26 22:32:54 +0200
commit691b1538f820b3e7e3ed1039c4d37572dfe3d1aa (patch)
tree7ded23831cd94f6548fc4fcbdc360fb7a6f72611
parent45f01bc0078468a768db7ea406c266724e512ec0 (diff)
downloadguix-patches-691b1538f820b3e7e3ed1039c4d37572dfe3d1aa.tar
guix-patches-691b1538f820b3e7e3ed1039c4d37572dfe3d1aa.tar.gz
gnu: python-cython: Update to 0.29.17.
* gnu/packages/python-xyz.scm (python-cython): Update to 0.29.17.
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 657ebabe93..bd2a5a61aa 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -3969,14 +3969,14 @@ provides additional functionality on the produced Mallard documents.")
(define-public python-cython
(package
(name "python-cython")
- (version "0.29.16")
+ (version "0.29.17")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Cython" version))
(sha256
(base32
- "01gs10myw0rw4jsikvqs0859fg7gficxhv508cxvnb4l9wl5a9r3"))))
+ "1wnaz40hdw4mg5acz5gqb6bhjhn4cvfxg0xdzfy7aa6qn665hqb3"))))
(build-system python-build-system)
;; we need the full python package and not just the python-wrapper
;; because we need libpython3.3m.so