summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-06-21 23:50:13 +0200
committerMarius Bakke <marius@gnu.org>2022-06-21 23:53:40 +0200
commite9bd919270f7075b47014664a70b9e8558404355 (patch)
treebf0d7370249e8f0f6fa1c7e9a8c70b0757fb8d40
parentb7279f1f0503e97aa23e91b5e74297def2d61f94 (diff)
downloadguix-patches-e9bd919270f7075b47014664a70b9e8558404355.tar
guix-patches-e9bd919270f7075b47014664a70b9e8558404355.tar.gz
gnu: libcamera: Remove input labels.
* gnu/packages/networking.scm (libcamera)[native-inputs, inputs]: Remove labels.
-rw-r--r--gnu/packages/networking.scm34
1 files changed, 17 insertions, 17 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 8f1827c5aa..473df7f3d0 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -284,24 +284,24 @@ protocols.")
(string-append out "/share/doc")
(string-append doc "/share/doc"))))))))
(native-inputs
- `(("dot" ,graphviz)
- ("doxygen" ,doxygen)
- ("pkg-config" ,pkg-config)
- ("python" ,python-wrapper)
- ("sphinx" ,python-sphinx)
- ("yaml" ,python-pyyaml)))
+ (list graphviz ;for 'dot'
+ doxygen
+ pkg-config
+ python-wrapper
+ python-sphinx
+ python-pyyaml))
(inputs
- `(("boost" ,boost)
- ("glib" ,glib)
- ("gstreamer" ,gst-plugins-base)
- ("gnutls" ,gnutls)
- ("libtiff" ,libtiff)
- ("openssl" ,openssl)
- ("python-jinja2" ,python-jinja2)
- ("python-ply" ,python-ply)
- ("qt5" ,qtbase-5)
- ("udev" ,eudev)
- ("yaml" ,libyaml)))
+ (list boost
+ eudev
+ glib
+ gst-plugins-base
+ gnutls
+ libtiff
+ libyaml
+ openssl
+ python-jinja2
+ python-ply
+ qtbase-5))
(synopsis "Camera stack and framework")
(description "LibCamera is a complex camera support library for GNU+Linux,
Android, and ChromeOS.")