summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-22 12:27:18 -0500
committerLeo Famulari <leo@famulari.name>2021-12-23 12:35:10 -0500
commitf38393f335064c320539bf005a59f4656c2d61ae (patch)
tree4a447c66b1214cee2038609e362a83ffc3937f40
parent18576c4db42c5f16e75d91f759b0927ad6281caa (diff)
downloadguix-patches-f38393f335064c320539bf005a59f4656c2d61ae.tar
guix-patches-f38393f335064c320539bf005a59f4656c2d61ae.tar.gz
gnu: linux-libre: Update to 5.15.11.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.11. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 11b89ed9a7..38426415e2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.15-version "5.15.10")
+(define-public linux-libre-5.15-version "5.15.11")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -366,7 +366,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "04fj1x3zmi310cr3m9hxpi26gdcmwfsqciv5yb6q6rrnqjqs1pc0")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0jsv8lialjwp91qg9c9rh8rhn49a70ryyhzl19bxq3fhz1fwyks8")))
+ (hash (base32 "1km1fglpg1a67vsfx6gqz9ikb6pywdl146bhws915n8jgrz8n5y1")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))