summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-01-12 16:35:50 +0100
committerMarius Bakke <marius@gnu.org>2022-01-12 23:50:15 +0100
commite5f1945e58739394a48d4a8a610c11a3c9d0a3a8 (patch)
tree2d87f73e13af5e9e1c27728c7a8c784f7955ae23
parent4bf0190db26532011f9a443be147afaa0682ac84 (diff)
downloadguix-patches-e5f1945e58739394a48d4a8a610c11a3c9d0a3a8.tar
guix-patches-e5f1945e58739394a48d4a8a610c11a3c9d0a3a8.tar.gz
gnu: python-pathspec: Update to 0.9.0.
* gnu/packages/python-xyz.scm (python-pathspec): Update to 0.9.0.
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 78bc08671f..2d14482bb0 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -5177,14 +5177,14 @@ and integrated feature-set for programming Python effectively.")
(define-public python-pathspec
(package
(name "python-pathspec")
- (version "0.7.0")
+ (version "0.9.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pathspec" version))
(sha256
(base32
- "15lvs4awlg8xzl0l4gk9y53xx4yqmqvsv44pglv39m70y85afajn"))))
+ "1cdbdb3s6ldnjpwbi0bgl0xlmw4mbfxk08bbdxc3srx26na4jr75"))))
(build-system python-build-system)
(home-page "https://github.com/cpburnz/python-path-specification")
(synopsis "Utility library for gitignore style pattern matching of file paths")