summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-01-12 18:04:39 +0100
committerMarius Bakke <marius@gnu.org>2022-01-12 23:50:16 +0100
commitd7b15a363b807309b5332a94fdea196318c79773 (patch)
tree88e6cc18bb690462d4d5b6b3caf9ee2843386724
parent013ce20502d2e8921381f19b9170dcefce29efa4 (diff)
downloadguix-patches-d7b15a363b807309b5332a94fdea196318c79773.tar
guix-patches-d7b15a363b807309b5332a94fdea196318c79773.tar.gz
gnu: python-isort: Simplify inputs.
* gnu/packages/python-xyz.scm (python-isort)[native-inputs]: Remove labels.
-rw-r--r--gnu/packages/python-xyz.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index bda5692a50..e212ae1557 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -18506,16 +18506,16 @@ multitouch applications.")
"-k" "not test_gitignore" ;requires git
"--ignore=tests/unit/test_deprecated_finders.py")))))))
(native-inputs
- `(("python-black" ,python-black)
- ("python-colorama" ,python-colorama)
- ("python-hypothesmith" ,python-hypothesmith)
- ("python-libcst" ,python-libcst-minimal)
- ("python-natsort" ,python-natsort)
- ("python-poetry-core" ,python-poetry-core)
- ("python-pylama" ,python-pylama)
- ("python-pypa-build" ,python-pypa-build)
- ("python-pytest-mock" ,python-pytest-mock)
- ("python-pytest" ,python-pytest)))
+ (list python-black
+ python-colorama
+ python-hypothesmith
+ python-libcst-minimal
+ python-natsort
+ python-poetry-core
+ python-pylama
+ python-pypa-build
+ python-pytest-mock
+ python-pytest))
(home-page "https://github.com/PyCQA/isort")
(synopsis "Python utility/library to sort python imports")
(description "@code{python-isort} is a python utility/library to sort