summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-06-12 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-06-12 02:00:00 +0200
commit7f1cb1ebca169e3a4b5ed59fe226bb614b18b57f (patch)
tree87653b7adc61b81385ea2e920da0a184e877f55f
parent1e3046810af92d7a659a942bac1f7ec572bfc1b0 (diff)
downloadguix-patches-7f1cb1ebca169e3a4b5ed59fe226bb614b18b57f.tar
guix-patches-7f1cb1ebca169e3a4b5ed59fe226bb614b18b57f.tar.gz
gnu: barrier: Fix source hash.
The previous hash matches that of ‘guix hash -rx .’ on a pristine v2.4.0 checkout — without any submodules. We clone recursive?ly, so update the hash to include them. Closes <https://issues.guix.gnu.org/56091>. * gnu/packages/barrier.scm (barrier)[source]: Fix hash. Reported by Vishakh Kumar <grokkingstuff@gmail.com>.
-rw-r--r--gnu/packages/barrier.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/barrier.scm b/gnu/packages/barrier.scm
index 1382a0fd71..721fdcf314 100644
--- a/gnu/packages/barrier.scm
+++ b/gnu/packages/barrier.scm
@@ -46,7 +46,7 @@
(recursive? #t)))
(file-name (git-file-name name version))
(sha256
- (base32 "10xk9szxxnqgfym53mcd9hqj1cw2ipncmiixw3i3ajlj1vn88qh1"))))
+ (base32 "19bwa9qidq2mxv1fkyxxc1xdmv3jx6bj35bkaaw70jzkblnfmlfs"))))
(build-system cmake-build-system)
(arguments
'(#:configure-flags