summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-06-17 09:27:42 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-12-30 21:32:39 +0100
commit0ccb46a926e14bc70ecaf27a19f22e4726cd2de4 (patch)
treef54ee43abca7998b251de03d071203efb7db542b
parent3a608120c13bc063cc698114ac0e7cb53d299fab (diff)
downloadguix-patches-0ccb46a926e14bc70ecaf27a19f22e4726cd2de4.tar
guix-patches-0ccb46a926e14bc70ecaf27a19f22e4726cd2de4.tar.gz
gnu: rust-nettle: Update to 7.0.3.
The patch file is still required for rust-nettle-5. * gnu/packages/crates-io.scm (rust-nettle): Update to 7.0.3.
-rw-r--r--gnu/packages/crates-io.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index ca06f07a12..ee0486cd8b 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -32608,15 +32608,14 @@ types as proposed in RFC 1158.")
(define-public rust-nettle-7
(package
(name "rust-nettle")
- (version "7.0.0")
+ (version "7.0.3")
(source
(origin
(method url-fetch)
(uri (crate-uri "nettle" version))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32 "1n6dwy9zba8853bmxzhwaashd3np0wxpx0pj43brm0hb8n2sxbxi"))
- (patches (search-patches "rust-nettle-disable-vendor.patch"))))
+ (base32 "1qlsq3szglkw7s089h5qh9xa787qyvkdj5cgxm4qj30fazwr0hx0"))))
(build-system cargo-build-system)
(native-inputs
(list pkg-config))