summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-06-14 22:11:25 -0400
committerLeo Famulari <leo@famulari.name>2022-06-17 18:56:57 -0400
commitbd601a68b8bb4cbba2ca035c0c506d941b4472af (patch)
treef5ab22ae06f81b93f99b569c717160176451c110
parenta59b981d0d566b87812ba62bf166a28cffd87d94 (diff)
downloadguix-patches-bd601a68b8bb4cbba2ca035c0c506d941b4472af.tar
guix-patches-bd601a68b8bb4cbba2ca035c0c506d941b4472af.tar.gz
gnu: linux-libre 5.15: Update to 5.15.47.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.47. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 36730ec273..c2371e61d8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -370,7 +370,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.46")
+(define-public linux-libre-5.15-version "5.15.47")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -380,7 +380,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "17xsn91h0c2d8igpzgmjm1g58nfpihlhgg9wm8zbfyd5g4airs8f")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0srp0wypl24gf5yz91mpk1c2kllabq6wvby1wqrrbdwvfx35figb")))
+ (hash (base32 "1700js21yimx8rz4bsglszry564l2ycmmcr36rdqspzbmlx5w8wb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))