summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-07-20 17:48:40 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-07-20 17:48:40 +0300
commit50566124d10faa3205700448fab28b56c6408127 (patch)
treeb66f48b898d26d1e85c3e3d7ee4a085a96269973
parentb25d148f997a9a71aae15e90d392ba9f5b552ee4 (diff)
downloadguix-patches-50566124d10faa3205700448fab28b56c6408127.tar
guix-patches-50566124d10faa3205700448fab28b56c6408127.tar.gz
gnu: Add python-zope-location-bootstrap.
* gnu/packages/python-web.scm (python-zope-location-bootstrap): New hidden package.
-rw-r--r--gnu/packages/python-web.scm7
1 files changed, 7 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index ec98a5b246..3e358056b8 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1371,6 +1371,13 @@ brokering, etc.) for which the proxy is responsible.")
Zope3, which are are special objects that have a structural location.")
(license license:zpl2.1)))
+(define-public python-zope-location-bootstrap
+ (package
+ (inherit python-zope-location)
+ (arguments `(#:tests? #f))
+ (native-inputs `())
+ (properties `((hidden? . #t)))))
+
(define-public python2-zope-location
(package-with-python2 python-zope-location))