summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLudovic Courtès <ludovic.courtes@inria.fr>2022-06-17 10:35:43 +0200
committerLudovic Courtès <ludo@gnu.org>2022-06-17 15:31:33 +0200
commitdf5e07c16d2d4e72423f0e8c6b5b53c7020bc77a (patch)
tree4bdb18c64330bcd2f4422117de6e03fbfad87b4c
parentd6bd483cd53cedc8da39fcc6c419f7241080ed21 (diff)
downloadguix-patches-df5e07c16d2d4e72423f0e8c6b5b53c7020bc77a.tar
guix-patches-df5e07c16d2d4e72423f0e8c6b5b53c7020bc77a.tar.gz
gnu: Add texlive-fmtcount.
* gnu/packages/tex.scm (texlive-fmtcount): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1dd3f09f90..28c2250d81 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10746,6 +10746,28 @@ family and SGML-based languages. Xindy is highly configurable, both in markup
terms and in terms of the collating order of the text being processed.")
(license license:gpl2+)))
+(define-public texlive-fmtcount
+ (package
+ (inherit (simple-texlive-package
+ "texlive-fmtcount"
+ (list "doc/latex/fmtcount/"
+ "scripts/fmtcount/"
+ "source/latex/fmtcount/"
+ "tex/latex/fmtcount/")
+ (base32
+ "1biw0g6s2arq6kq52c1yfkl0vzafja2az65c3d0syq0vgjzj9763")
+ #:trivial? #t))
+ (home-page "https://ctan.org/macros/latex/contrib/fmtcount")
+ (synopsis "Display the value of a LaTeX counter in a variety of formats")
+ (description
+ "The package provides commands that display the value of a LaTeX counter in a
+variety of formats (ordinal, text, hexadecimal, decimal, octal, binary etc).
+The package offers some multilingual support; configurations for use in English
+(both British and American usage), French (including Belgian and Swiss
+variants), German, Italian, Portuguese and Spanish documents are provided. This
+package was originally provided as part of the author's datetime package, but is
+now distributed separately.")))
+
(define-public bibtool
(package
(name "bibtool")