summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2022-06-15 23:05:47 +0200
committerLudovic Courtès <ludo@gnu.org>2022-06-15 23:49:24 +0200
commit128697d43c21eb229ff5413f1c4cf79ae1a9dcd4 (patch)
tree86566516048f2aed09054c52d8fa83687ccd2379
parent53b9c27aa59bebf955f0aa24fef60a101480ef5c (diff)
downloadguix-patches-128697d43c21eb229ff5413f1c4cf79ae1a9dcd4.tar
guix-patches-128697d43c21eb229ff5413f1c4cf79ae1a9dcd4.tar.gz
gnu: wayland-protocols: Add 'release-monitoring-url' property.
* gnu/packages/freedesktop.scm (wayland-protocols)[properties]: New field.
-rw-r--r--gnu/packages/freedesktop.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index 01cb480edf..8834e7b839 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2015 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2015 Sou Bunnbu <iyzsong@gmail.com>
;;; Copyright © 2015, 2017 Andy Wingo <wingo@pobox.com>
-;;; Copyright © 2015-2017, 2019, 2021 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2015-2017, 2019, 2021-2022 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2015, 2017, 2018, 2019, 2021 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2015 David Hashe <david.hashe@dhashe.com>
;;; Copyright © 2016, 2017, 2019, 2021, 2022 Efraim Flashner <efraim@flashner.co.il>
@@ -1048,6 +1048,9 @@ functionality not available in the Wayland core protocol. Such protocols either
add completely new functionality, or extend the functionality of some other
protocol either in Wayland core, or some other protocol in wayland-protocols.")
(home-page "https://wayland.freedesktop.org")
+ (properties
+ '((release-monitoring-url
+ . "https://wayland.freedesktop.org/releases.html")))
(license license:expat)))
(define-public waylandpp