summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2022-04-06 12:37:10 +0200
committerRicardo Wurmus <rekado@elephly.net>2022-04-06 12:37:10 +0200
commite1df15794b8e72dc24a8855c696f17009d647fa8 (patch)
treeb297dd6f12ca0e1cc11d5c82805571b0e75bd7ab
parente3e3381fdbc56f351063d9b4a49e99645b20d7d3 (diff)
downloadguix-patches-e1df15794b8e72dc24a8855c696f17009d647fa8.tar
guix-patches-e1df15794b8e72dc24a8855c696f17009d647fa8.tar.gz
gnu: python-latexcodec: Update to 2.0.1.
* gnu/packages/python-xyz.scm (python-latexcodec): Update to 2.0.1. [inputs]: Move python-six from here... [propagated-inputs]: ...to here.
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 30cab6a113..2e3f766113 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -21984,15 +21984,15 @@ working with iterables.")
(define-public python-latexcodec
(package
(name "python-latexcodec")
- (version "1.0.7")
+ (version "2.0.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "latexcodec" version))
(sha256
- (base32 "0wnp3yqcgx0rpy8dz51vh75lbp2qif67da19zi7m3ca98n887hgb"))))
+ (base32 "16pynfnn8y8xp55yp06i721fccv5dlx9ba6k5bzcwq9j6wf5b8ia"))))
(build-system python-build-system)
- (inputs
+ (propagated-inputs
(list python-six))
(home-page "https://readthedocs.org/projects/latexcodec/")
(synopsis "Work with LaTeX code in Python")