summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIvan Vilata-i-Balaguer <ivan@selidor.net>2017-06-01 10:33:09 +0200
committerLeo Famulari <leo@famulari.name>2017-06-01 23:21:20 -0400
commit99c63f3f072e73540a65d4a7b5dac9aaeb3ed50d (patch)
tree07be22fb9e7f1edc19c5194800fca29c72501ed4
parentdd35abfeee52785134eb67941a3fb531326d0628 (diff)
downloadguix-patches-99c63f3f072e73540a65d4a7b5dac9aaeb3ed50d.tar
guix-patches-99c63f3f072e73540a65d4a7b5dac9aaeb3ed50d.tar.gz
gnu: python-gpg: Use explicit version 1.8.0 instead of GPGME's.
GPGME defines version 1.9.0, which isn't yet available for python-gnupg, whose latest version is 1.8.0, so we use that explicitly instead. Fixes <https://bugs.gnu.org/26610>. * gnu/packages/gnupg.scm (python-gpg, python2-gpg): Use explicit version 1.8.0 instead of GPGME's version. Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/gnupg.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 440e7d550f..c2b02789bf 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -410,7 +410,7 @@ and every application benefits from this.")
(define-public python-gpg
(package
(name "python-gpg")
- (version (package-version gpgme))
+ (version "1.8.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "gpg" version))