summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-05-18 21:58:44 -0400
committerLeo Famulari <leo@famulari.name>2022-05-20 18:44:05 -0400
commit732ba8acd787b346047832d583e2397f90d2522e (patch)
tree135f27fe175c342dccca0dc960129239f45fbce6
parentf1bc3536e719990f490f77197537a3c3f2cc7816 (diff)
downloadguix-patches-732ba8acd787b346047832d583e2397f90d2522e.tar
guix-patches-732ba8acd787b346047832d583e2397f90d2522e.tar.gz
gnu: linux-libre 5.15: Update to 5.15.41.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.41. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 94df48b184..4a9a580a94 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -379,7 +379,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.40")
+(define-public linux-libre-5.15-version "5.15.41")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -389,7 +389,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0gs92qbpvirwd02rpwwnja7771z2azbiy9ppy9ynpr14lxmzxnnh")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0fy3p1ds5yqljy2lpq66f0rqxfaz58ljfj12sd6wmgxbrgpgg1y7")))
+ (hash (base32 "07jrsr54rvhry3g401h58r1773zinq49dbrkb9v1p6q27gyb2z1w")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))