summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRaghav Gururajan <rg@raghavgururajan.name>2021-03-11 12:39:47 -0500
committerRaghav Gururajan <rg@raghavgururajan.name>2021-03-26 15:43:40 -0400
commit141d526c6c93a83e16020b14d9df98737c06ffae (patch)
tree6ec340fdde0efa1b06a8efad0fdff459a908a469
parent46e236ff773fd8c5fe08230835e83bb84d1b0708 (diff)
downloadguix-patches-141d526c6c93a83e16020b14d9df98737c06ffae.tar
guix-patches-141d526c6c93a83e16020b14d9df98737c06ffae.tar.gz
gnu: atk: Re-arrange inputs in alphabetical order.
* gnu/packages/gtk.scm (atk) [native-inputs]: Modify. Signed-off-by: Léo Le Bouter <lle-bout@zaclys.net>
-rw-r--r--gnu/packages/gtk.scm44
1 files changed, 22 insertions, 22 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 582a096c12..9b96b614a6 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -98,30 +98,30 @@
(define-public atk
(package
- (name "atk")
- (version "2.34.1")
- (source (origin
- (method url-fetch)
- (uri (string-append "mirror://gnome/sources/" name "/"
- (version-major+minor version) "/"
- name "-" version ".tar.xz"))
- (sha256
- (base32
- "1jwp16r6p5z66k4b2v8zlzhyshhwlmyi27ippkrgqr8jsary7w6l"))))
- (build-system meson-build-system)
- (propagated-inputs `(("glib" ,glib))) ; required by atk.pc
- (native-inputs
- `(("pkg-config" ,pkg-config)
- ("gettext" ,gettext-minimal)
- ("glib" ,glib "bin") ; glib-mkenums, etc.
- ("gobject-introspection" ,gobject-introspection))) ; g-ir-compiler, etc.
- (synopsis "GNOME accessibility toolkit")
- (description
- "ATK provides the set of accessibility interfaces that are implemented
+ (name "atk")
+ (version "2.34.1")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "mirror://gnome/sources/" name "/"
+ (version-major+minor version) "/"
+ name "-" version ".tar.xz"))
+ (sha256
+ (base32
+ "1jwp16r6p5z66k4b2v8zlzhyshhwlmyi27ippkrgqr8jsary7w6l"))))
+ (build-system meson-build-system)
+ (propagated-inputs `(("glib" ,glib))) ; required by atk.pc
+ (native-inputs
+ `(("gettext" ,gettext-minimal)
+ ("glib" ,glib "bin") ; glib-mkenums, etc.
+ ("gobject-introspection" ,gobject-introspection) ; g-ir-compiler, etc.
+ ("pkg-config" ,pkg-config)))
+ (synopsis "GNOME accessibility toolkit")
+ (description
+ "ATK provides the set of accessibility interfaces that are implemented
by other toolkits and applications. Using the ATK interfaces, accessibility
tools have full access to view and control running applications.")
- (license license:lgpl2.0+)
- (home-page "https://developer.gnome.org/atk/")))
+ (license license:lgpl2.0+)
+ (home-page "https://developer.gnome.org/atk/")))
(define-public cairo
(package