summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-26 09:38:24 -0400
committerLeo Famulari <leo@famulari.name>2021-07-26 13:40:14 -0400
commit1f6793f53e900b78cc40420eaf31c7ec7021e44c (patch)
tree4691f0725385dda95a87188f747c0a631f11da42
parent559f80467da719fb43a88efa72529028678f6d58 (diff)
downloadguix-patches-1f6793f53e900b78cc40420eaf31c7ec7021e44c.tar
guix-patches-1f6793f53e900b78cc40420eaf31c7ec7021e44c.tar.gz
gnu: linux-libre 5.10: Update to 5.10.53.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.53. (deblob-scripts-5.10, linux-libre-5.10-pristine-source): Update hashes.
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b169a47c0a..d97f990fbc 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -385,15 +385,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.52")
+(define-public linux-libre-5.10-version "5.10.53")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
- (base32 "1rmnx1px4sizs2lq831yd2g9dyflg0vmykz3cv9443x2a2vwy81f")
- (base32 "19cgnr3sbk83bcnay9ba8azsy22idxdh40asv4zw6w371wcj98j3")))
+ (base32 "16w9r5h8r8j5ckq2brr15xgdq3ksr2pgwcmjx5a7bqry8a60i3m4")
+ (base32 "0c9x07gplzajm0h5if3fpw2rvfb7psw3yp7i2n6ws7ggq1dvmki2")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0ydf09wsg0pkjm9dk8y730ksg15p5rlbhq445zx8k191zah5g7kn")))
+ (hash (base32 "1p0604hkyg7xdwaizx73r3hmzgmss8206aivy2x6v61k5688s1gh")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))