summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-04-13 18:04:49 -0400
committerMark H Weaver <mhw@netris.org>2016-04-13 21:01:16 -0400
commitf7cfd80fc6b594a38a30255a74eedb5c33e45834 (patch)
treef97e35b4047fb6a802e56e89290a9bb60da28c6e
parent58f738a1c8dabab0d855bda632518f2a1ac78181 (diff)
downloadguix-patches-f7cfd80fc6b594a38a30255a74eedb5c33e45834.tar
guix-patches-f7cfd80fc6b594a38a30255a74eedb5c33e45834.tar.gz
gnu: linux-libre: Update to 4.5.1.
* gnu/packages/linux.scm (linux-libre): Update to 4.5.1.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2920298b36..5846dd9b04 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -221,7 +221,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
(search-path %load-path file)))
(define-public linux-libre
- (let* ((version "4.5")
+ (let* ((version "4.5.1")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Avoid introducing timestamps
@@ -299,7 +299,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
(uri (linux-libre-urls version))
(sha256
(base32
- "0km863vwy557flpygkr869yshpjs1v11ni78p8k9p9nm31ai6yn3"))))
+ "1x621kvaf842bzpgglfl31zi74ny9w9jgvmkz3z6m3708n8clrdh"))))
(build-system gnu-build-system)
(supported-systems '("x86_64-linux" "i686-linux"))
(native-inputs `(("perl" ,perl)