summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-12 17:21:53 -0400
committerLeo Famulari <leo@famulari.name>2021-09-13 12:49:34 -0400
commitcbfa72bd53b1e98b7230c9541579d79b17bb7dc8 (patch)
tree6576d506729c66c4ccee4d3bb4546083f4e2f654
parent034ede2158f346b0437ac82c16c94abf2a6d7089 (diff)
downloadguix-patches-cbfa72bd53b1e98b7230c9541579d79b17bb7dc8.tar
guix-patches-cbfa72bd53b1e98b7230c9541579d79b17bb7dc8.tar.gz
gnu: linux-libre 5.4: Update to 5.4.145.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.145. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2b309b2ca9..5a9e83238e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -405,7 +405,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.144")
+(define-public linux-libre-5.4-version "5.4.145")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -415,7 +415,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "11aqp12xwbg7ysac3f9iaxwkhvasdg9bw4r43jj8af5bf61bjhxw")))
+ (hash (base32 "1yb8vk5sbnyswylkpqw5i4n9cmnmlrfmbrnmy3nif579q8p7ixsw")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))