summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-06-09 22:27:09 -0400
committerLeo Famulari <leo@famulari.name>2022-06-10 15:34:42 -0400
commit84f999ae1b1f8fbc77f413c30a94a63ee259deb4 (patch)
treed90a01822ad16c1f761a8deeb13ee7995627900c
parente89bfceed5150e50341bdf04b175b0ae7bd3ee88 (diff)
downloadguix-patches-84f999ae1b1f8fbc77f413c30a94a63ee259deb4.tar
guix-patches-84f999ae1b1f8fbc77f413c30a94a63ee259deb4.tar.gz
gnu: linux-libre 5.15: Update to 5.15.46.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.46. (linux-libre-5.15-pristine-source, deblob-scripts-5.15): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 51412509bb..0c9e29981a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -368,17 +368,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.45")
+(define-public linux-libre-5.15-version "5.15.46")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
linux-libre-5.15-version
linux-libre-5.15-gnu-revision
(base32 "1n57mz5agvf1d0ggbg080d7hvx8p9y0iqxkq4ypg10a7n96zy7y5")
- (base32 "0gs92qbpvirwd02rpwwnja7771z2azbiy9ppy9ynpr14lxmzxnnh")))
+ (base32 "17xsn91h0c2d8igpzgmjm1g58nfpihlhgg9wm8zbfyd5g4airs8f")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0m47ilgvg10a9r7zzf7fvyvamggj13j99cnfy1p06rkwjxyhsfdj")))
+ (hash (base32 "0srp0wypl24gf5yz91mpk1c2kllabq6wvby1wqrrbdwvfx35figb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))