summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-06-09 22:28:00 -0400
committerLeo Famulari <leo@famulari.name>2022-06-10 15:34:42 -0400
commit30967b0dc41742aac8e9ee965d2e21595c52c4dd (patch)
treeb2169586a2352dd9920a21f93cc8bfbe6defe758
parent84f999ae1b1f8fbc77f413c30a94a63ee259deb4 (diff)
downloadguix-patches-30967b0dc41742aac8e9ee965d2e21595c52c4dd.tar
guix-patches-30967b0dc41742aac8e9ee965d2e21595c52c4dd.tar.gz
gnu: linux-libre 5.10: Update to 5.10.121.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.121. (linux-libre-5.10-pristine-source, deblob-scripts-5.10): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0c9e29981a..85447a5b76 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,17 +383,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.120")
+(define-public linux-libre-5.10-version "5.10.121")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
linux-libre-5.10-gnu-revision
(base32 "0mw7qn77y9c6wrnw4rjvf75cpm1w6n1aqqhf8cnghcb97p2yxxrf")
- (base32 "1xyhz0dyrkg2avz382ly3dzpa5v89x49gfzx80c1drpwsk7jg6gp")))
+ (base32 "1ryfc8fppigssrzz5lfbqgli49cgs3lmf0yh46lpi2k0j2x30qcc")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "12qfgmzif2dy3kj4rqrnlx1if87c4fjmnya1bqpwx3hm0ih7ayjv")))
+ (hash (base32 "1iljaaiwqg30rqb9zxrxc4l1p56q75jf0zvsrmn67z2a12sffi4h")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))