summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-06-06 23:08:19 -0400
committerLeo Famulari <leo@famulari.name>2022-06-08 18:37:27 -0400
commit4d1fab45eeac6d55ca698d6e63f276a600dfbbe0 (patch)
treefaa7314df5f21f2738f4eeea80bab884963f8ecb
parent68db023498eb919f199db759a5a1c15601eba261 (diff)
downloadguix-patches-4d1fab45eeac6d55ca698d6e63f276a600dfbbe0.tar
guix-patches-4d1fab45eeac6d55ca698d6e63f276a600dfbbe0.tar.gz
gnu: linux-libre: Update to 5.17.13.
* gnu/packages/linux.scm (linux-libre-5.17-version): Update to 5.17.13. (linux-libre-5.17-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 23a6088020..5e98246443 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -350,7 +350,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.17-version "5.17.12")
+(define-public linux-libre-5.17-version "5.17.13")
(define-public linux-libre-5.17-gnu-revision "gnu")
(define deblob-scripts-5.17
(linux-libre-deblob-scripts
@@ -360,7 +360,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1zd4ds6ha4a2acqnalp234r2m9rz9p30qmy1aqri78i06aw7flwn")))
(define-public linux-libre-5.17-pristine-source
(let ((version linux-libre-5.17-version)
- (hash (base32 "0yr8xfds5l1s3lk8qk67mgy0l4yh2jfvjc7xwrfws3ci020ss9a2")))
+ (hash (base32 "0lzgifk26s0bbrad0k9ngbc9nj5g4jyqmf68mhd01nbbl44gsiza")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.17)))