summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-24 14:20:16 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-02-01 11:53:59 -0500
commitfe8947078050d31e11af5118f8f404f4e42964a7 (patch)
treead7e21ac401e3eaeb9f704bcd9d5541274500029
parent5cc3d512be61f7bae5e38f649bc0cc128102bee6 (diff)
downloadguix-patches-fe8947078050d31e11af5118f8f404f4e42964a7.tar
guix-patches-fe8947078050d31e11af5118f8f404f4e42964a7.tar.gz
gnu: python-databricks-cli: Do not set PYTHONPATH.
* gnu/packages/python-web.scm (python-databricks-cli) [phases]{check}: Do not set PYTHONPATH.
-rw-r--r--gnu/packages/python-web.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index d24e778290..1eb14e8b28 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1374,9 +1374,6 @@ another XPath engine to find the matching elements in an XML or HTML document.")
`(#:phases (modify-phases %standard-phases
(replace 'check
(lambda _
- (setenv "PYTHONPATH"
- (string-append "./build/lib:"
- (getenv "PYTHONPATH")))
(invoke "pytest" "tests" "-vv"
;; XXX: This fails with newer Pytest
;; (upstream uses Pytest 3..).