summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-19 01:21:36 -0400
committerLeo Famulari <leo@famulari.name>2021-09-19 11:42:45 -0400
commite7916cdb82c582056c5b5edbd2546dd50598198b (patch)
tree8040c8d15dca67020233ebb1f77372bdc8d42f9c
parent68fc1b405e6502dcd73e765d0822ad6208886310 (diff)
downloadguix-patches-e7916cdb82c582056c5b5edbd2546dd50598198b.tar
guix-patches-e7916cdb82c582056c5b5edbd2546dd50598198b.tar.gz
gnu: linux-libre 5.14: Update to 5.14.6.
* gnu/packages/linux.scm (linux-libre-5.14-version): Update to 5.14.6. (linux-libre-5.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 59045fe596..747fc7a127 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.14-version "5.14.5")
+(define-public linux-libre-5.14-version "5.14.6")
(define-public linux-libre-5.14-gnu-revision "gnu")
(define deblob-scripts-5.14
(linux-libre-deblob-scripts
@@ -367,7 +367,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.14-pristine-source
(let ((version linux-libre-5.14-version)
- (hash (base32 "1zbcai5q1b5hjc3xhg05pghj5iyb0xsvrqyrazzmhrfbsqf8s5k5")))
+ (hash (base32 "1v6cicakpg0fdp74r2a4h46sj7rzpjdf4cscbr8y67kpd098r12l")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.14)))